Not logged inRX8NL.COM
Forum Help Search Register Login
Up Topic Techniek en prestaties / Electronica/audio/video / Sinds kort een RX-8, 2 probleempjes :/
- By Niet Robin (Beginner) Date 28-03-2019 12:24
Hallo allemaal,

Sinds een maandje ben ik trotse eigenaar van een RX-8. De auto rijdt heerlijk, meestal.
Zoals de titel al zegt heb ik twee probleempjes, dus misschien dat iemand hier het probleem en de oplossing kent.

1. Het vervelendste probleem is dat de stuurbekrachtiging soms geen zin heeft om aan te gaan. Ik heb al geprobeerd dit probleem te verhelpen door een tip op het Amerikaanse forum op te volgen (https://www.rx8club.com/series-i-do-yourself-forum-73/diy-power-steering-wiring-fix-259762/). Dit heeft even geholpen, maar was niet de oplossing die nodig was blijkbaar. Meestal helpt het om de auto opnieuw opstarten bij een stoplicht als de motor warm is, maar ook niet altijd. Iemand die weet wat hier aan de hand is?

2. Het tweede probleem is de verlichting van sommige dingen in mijn auto. De rode verlichting van mijn climate control knoppen werkt niet meer, en als het donker is kan ik niet meer de verlichting dimmen voor blauwe tellerplaten met rode cijfers, tot slot waarschuwt de auto ook niet meer als ik me koplampen aan heb laten staan.
Ik heb last van dit probleem sinds het plaatsen van een nieuwe radio met een Metra kit. Ik vermoed dus dat dit de veroorzaker is; is dit gewoon jammer en moet ik ermee leven of is hier een oplossing voor?

Niet Robin
- By Martine (Rotary SuperSpammer) [nl] Date 28-03-2019 15:59
Als het niet te veel werk is, zou ik alles weer even tijdelijk terugbouwen naar origineel.
Wanneer het probleem dan is opgelost, weet je gelijk waar je moet zoeken...

Groetjes M&M
- By BebeMischa (Powerposter) [nl] Date 29-03-2019 15:13
Het eerste, wat je beschrijft, met de stuurbekrachtiging, had ik ook een tijdje, en bleek veroorzaakt door een goedkope Chinese OBD2 scanner. Klaarblijkelijk stuurde dat ding stoorsignalen de auto in. Ook de alarminstallatie deed heel gekke dingen toen.

Het zal dus best kunnen, dat er ook bij jou iets aan het storen is...

Het tweede probleem lijkt er erg op, dat er ergens bij het inbouwen iets los is gegaan, wat niet los moest. Dat zal uitgespit moeten worden.

Hopelijk kom je er wel uit en gaat veel plezier aan je RX8 beleven ;-)
- By Niet Robin (Beginner) [nl] Date 16-04-2019 19:10
Bedankt voor de reacties Martine en BebeMischa,

Ben inmiddels bezig geweest, alles van de radio opnieuw in- en uitgebouwd en alles nagelopen. Uiteindelijk bleek het een zekering te zijn, dus dat probleem is opgelost.

De stuurbekrachtiging heb ik de laatste tijd geen last meer van gehad, maar heb de laatste tijd ook minder gereden. Ik had wel een Chinese OBD2 scanner dus dat kan het probleem geweest zijn, maar die heb ik inmiddels niet meer in gebruik.

BebeMischa heb jij verder nog wat gedaan met de problemen van de Chinese OBD2 scanner? heb sinds kort namelijk wel dat mn alarm standaard afgaat na 20 sec ofzo. Als ik na op slot doen de bewegingssensor uitzet met mn afstandsbediening gaat ie niet af. Dus dat is een redelijke work-around.

In ieder geval geniet ik volop van mijn RX8
- By BebeMischa (Powerposter) [nl] Date 19-04-2019 19:58
Nou, het komt op het zelfde neer. De scanner gaat er alleen in, als ik de storingen wil uitlezen en meteen weer uit... Ben nu op zoek naar een betere om samen met Torque app te kunnen gebruiken.
Up Topic Techniek en prestaties / Electronica/audio/video / Sinds kort een RX-8, 2 probleempjes :/

Powered by mwForum 2.29.4 © 1999-2014 Markus Wichitill