Niet aangemeldRX8NL.COM
Forum Hulp Zoek Registreren Aanmelden
Omhoog Onderwerp Techniek en prestaties / Techniek / [VIDEO] Zeer moeilijke start en vreemde geluiden...
- Van socky (Deelnemer) op 20-03-2015 09:56
Hallo allemaal,

Ik zit met een potentieel groot probleem en ik hoop dat iemand hier me op weg kan helpen...

Het volgende is gebeurd:

Vorige week vrijdag heb ik de RX8 uit de schorsing gehaald en APK gekeurd. Alles was goed en ik was helemaal blij dat ik eindelijk weer kon rijden.
Vol enthousiasme ben ik op weg gegaan richting Genéve om de autosalon aldaar te bezoeken, met de RX8 natuurlijk!

Eenmaal in Duitsland wilde ik de auto weer eens goed op zijn staart trappen en toen begon alles helemaal fout te lopen... De auto begon in de 6e versnelling, bij ongeveer 6000 rpm, veel lawaai te maken en viel uiteindelijk helemaal stil. Hierna kreeg ik hem met geen mogelijkheid meer gestart... Ik heb de RX naar een industrie terrein geduwd en daar achtergelaten om vervolgens met een andere auto naar Genéve te rijden. Ik heb de auto zondag terug naar huis laten voeren en heb meteen met startkabels de auto proberen te starten. Dit is uiteindelijk, na lang proberen, gelukt maar hij klonk niet lekker. Hierna heb ik nog de brandstof pomp, de bobines, de MAF sensor en de eccentric shaft sensor gecontroleerd en deze leken in orde te zijn.

Ik heb dit filmpje gemaakt van toen de auto liep (excuus voor de slechte kwaliteit van het beeld maar het gaat om het geluid):

https://www.youtube.com/watch?v=VBsQ9nbiz5A

Misschien wil iemand eens luisteren en wat tips geven over waar dit aan kan liggen... Ik vrees dat rotor #2 niet loopt maar ik heb voor de winter nog een compressie test gedaan (de auto startte slecht warm)  en die ging goed...
Verder vermoed ik een probleem met de SSV die ik deze winter vervangen heb of een probleem met de aftermarket bobines van BHR die ik geïnstalleerd heb.

Iedere hulp is in ieder geval zeer welkom...

Alvast bedankt!

~Socky
- Van Melkie (Rotary SuperSpammer) op 20-03-2015 11:01
Heb je geen CEL codes? Klinkt ook een beetje als een vacuumlek?
- Van socky (Deelnemer) op 20-03-2015 12:09
Hey Melkie,

Nee geen CELs... Iets wat ik erg vreemd vind. Bij eerdere problemen met ontsteking, stuurbekrachtiging en SSV solenoid altijd CELs gehad wat het makkelijk maakte om op te lossen maar nu niets...
Ik heb het volgende documentje gemaakt (met behulp van de RX8 workshop manual) om het probleem te achterhalen: https://drive.google.com/file/d/0B3sv7g2s9Og_UjdUNEFRSlhXTlU/view?usp=sharing
In dat documentje staan vrijwel alle factoren die kunnen bijdragen aan dergelijke problemen. Ik ben van plan er zoveel mogelijk zelf na te lopen.

Een vacuüm lek zou zomaar kunnen.... Zoals gezegd heb ik van de winter nog aan het inlaat traject gesleuteld (SSV vervangen). Ik ga het zeker bekijken! Bedankt!

~Socky
- Van FricoRico (Powerposter) [nl] op 20-03-2015 12:41
Ik zou eerlijk gezegd geen idee hebben wat hiervoor kan zorgen. Als je slecht/weinig compressie hebt dan kun je vaak koud nog goed starten. Meestal wordt dat ook langzaam aan slechter. Het klinkt meer alsof er inderdaad compressie ontsnapt, maar zo spontaan zou ik toch gokken op een kapotte APEX seal in één van de rotors? Klinkt bijna het zelfde in dit filmpje:

https://www.youtube.com/watch?v=IdhAUlBywdI

Zeker gezien er in zijn 6 (6000rpm) flink wat kracht geleverd moet worden, zal het nog aannemelijker worden. Maar goed, iedere eigenaar hoopt natuurlijk op beter nieuws. Ik hoop met je mee, maar ik vrees het ergste.
- Van socky (Deelnemer) op 20-03-2015 13:24
Hey FricoRico,

Ik moet je (helaas) gelijk geven... Mijn auto klinkt ongeveer hetzelfde als in dat filmpje. Echter, mijn auto start heel erg moeilijk wat mij doet vermoeden dat 1 van de 3 basis componenten van ontbranding (brandstof toevoer, lucht toevoer en vonk) de boosdoener is. Ik heb nog niet alle bobines nagelopen en zoals ik zei heb ik de BHR ontstekings kit geïnstalleerd (pas 2 maanden voor de winter). Het zou goed kunnen dat de BHR bobines een productie foutje bevatten oid. Ik ga ze van het weekend allemaal nalopen om dat probleem in ieder geval uit te sluiten.

Kan ik trouwens zelf testen of de apex seals stuk zijn en zo ja hoe? Ik heb geen wankel compressie tester helaas...

In ieder geval bedankt voor je hulp, ik had dit filmpje nog niet gevonden!

~Socky
- Van rudolphw (Rotary SuperSpammer) [nl] op 20-03-2015 23:26
'Dwell" van de bobine aangepast......................?
Bekijk ook eens:

http://www.rx8club.com/series-i-engine-tuning-forum-63/coil-dwell-settings-protuner-accessport-178635/

http://www.rx8club.com/rx-8-discussion-3/rough-idle-after-bhr-ingnition-coils-aem-cai-217615/

http://www.rx8club.com/new-member-forum-197/bhr-kit-installed-takes-longer-start-256082/

Advies: zoek op het USA-RX-8-forum nog wat verder/meer onder -BHR- en -coils-..........voor zover ik mij herinner zij er zo nu en dan problemen met de overschakeling van OEM-Mazda op de BHR's en soms kwaliteitsproblemen/defecten ......

mvg, Ruud
- Van Michael Z (SuperForumposter) [nl] op 22-03-2015 13:00
Neem eens contact op met BHR, Charles is een ontzettend toffe vent met een hele hoop kennis over de RX-8.
Als dit door de ignition kit komt zal hij je dit vast en zeker kunnen vertellen.

Echter wel apart dat je geen CEL krijgt, zeker de ontsteking en andere sensoren zouden dit moeten geven.
Echter lekkage aan de intake vrijwel niet (heb zelf ook een losgeschoten vacuumslangetje aan de intake gehad en kwam hier bij toeval achter).

In ieder geval veel succes, hopelijk valt het mee!
- Van socky (Deelnemer) op 23-03-2015 08:41
Hallo allemaal,

Bedankt voor de suggesties!

Even een korte update:

Ik heb de ontsteking en brandstof toevoer (tot aan het blok + injectors) gechecked en dat zag er allemaal goed uit.
Uiteindelijk de bougies eens goed schoongemaakt (waren erg vies... al na 2000km) etc, en de auto weer aan de praat gekregen. Hij klonk echter nog steeds hetzelfde maar nu lekte er ook olie!!!
Ik heb het olie lek getraceerd en het kwam vanuit het blok zelf, bij de olie toevoer. Ik merkte tevens dat de oliedruk hoger dan normaal was bij het lopen... Dit zette mij aan het denken want hoe kan de olie druk nou hoger zijn bij een lek!?

Nou ik heb denk ik het euvel gevonden... En het is zeer waarschijnlijk een verstopte katalysator! Dit zorgt voor tegendruk waardoor de olie terug geduwd word. Ik kan echter op mijn oprit de kat niet vervangen, zit hart-stikke vastgeroest :(.

Dus... Dat word Mazda bellen en zeggen dat ze het maar moeten fixen... En dan maar hopen dat het blok niet naar de maan is...

Als ik meer weet dan post ik het wel weer...

~Socky
- Van Melkie (Rotary SuperSpammer) op 23-03-2015 08:50
Ik zou niet naar Mazda gaan, dan betaal je de hoofdprijs...
- Van socky (Deelnemer) op 23-03-2015 09:05
Hey Melkie,

Ja dat weet ik... Maar ik denk niet dat een willekeurige garage weet wat ze met een RX8 aan moeten... Nu heb ik ook zo mijn twijfels bij de meeste Mazda dealers wat dat betreft maarja...
Ik kan natuurlijk een poging wagen op de oprit... Iemand enig idee waar ik een katalysator (OEM of aftermarket) vandaan kan toveren?

~Socky
- Van FricoRico (Powerposter) [nl] op 23-03-2015 10:33
Socky, hoewel ik vertrouwen heb in je montage vaardigheden zou ik het op dit punt toch uit handen geven aan mensen met de apparatuur. Ik heb het zelf ook mee gemaakt, alles zo ver mogelijk zelf proberen en spullen vervangen. Maar uiteindelijk moest ik de strijd toch opgeven en heb ik mijn auto naar Hoebeke in Rilland laten verschepen.

Kees (van Hoebeke) was echt heel vriendelijk en behulpzaam. De auto werd gratis door hem op een aanhanger opgehaald, ik kon er immers niet meer mee rijden.

Ik betwijfel namelijk of het je katalysator is. Maar je kan desnoods proberen om zonder katalysator en einddemper te starten. Geeft effe een takke herrie, maar er kan volgens mij niet heel veel mis gaan.
- Van melis (Deelnemer) [nl] op 24-03-2015 19:14
Beste Socky,

Bij eurocat kun je "voordelig" een cat voor een rx8 kopen. Andere oplossing is om 'm leeg te halen. Klinkt ook nog super en voor APK is het geen probleem.

Gr Marc
- Van woudenbaard (SuperForumposter) [nl] op 24-03-2015 20:15 Edited 24-03-2015 20:18
Mijn katalysator is binnenkort ook aan vervanging toe. Had deze al gevonden in Duitsland, Misschien heeft iemand anders er al ervaring mee?

http://www.autoteile-preiswert.de/Abgasanlage/Katalysator/Katalysator_Mazda_RX_8_26_Wankel_i25_52285_0.htm
- Van Michael Z (SuperForumposter) [nl] op 25-03-2015 21:56
Ik wil niet gelijk zeggen dat het niet met de katalysator te maken kan hebben, maar een katalysator kan in principe niet echt verstopt raken, echter kan een overmaat aan niet goed verbrande olie deze wel "vergiftigen" waardoor de werking afneemt (echter krijg je dan zeker een CEL).

De oliedruk meter die in het dashboard zit is trouwens vrij onbetrouwbaar, deze geeft eigenlijk altijd "willekeurig" dezelfde waarde aan (tenzij er te weinig/veel olie het blok in gaat. Er wordt bij racers dan ook eigenlijk altijd een aftermarket meting voor de oliedruk geplaatst direct op het oliefilter (wel nauwkeurig dus).

Wel mooi dat je het olie lek gevonden hebt voordat het helemaal uit de hand loopt!
- Van Olof (ForumPro) [nl] op 25-03-2015 23:39
Je hebt gelijk. Sterker nog: de oliedrukmeter is gewoon NEP, Mazda-onwaardig. Is niets anders dan een vermomd oliedruklampje. Bij een beetje druk (lampje uit) beweegt hij altijd naar de enige stand die hij kent: het midden van de schaal. De streepjes staan er om indruk te maken op je passagiers, voor de show dus...
- Van tzeunis (ForumPro) [nl] op 26-03-2015 05:17
Echt? Dan ga ik een mooie bloeddrukmeter in die vent gauge zetten.
- Van socky (Deelnemer) op 26-03-2015 10:55
Hmmm ok, dat van dat oliedruk metertje wist ik nog niet! Ik meen mij te herinneren dat hij normaal gezien precies in het midden stond en met deze problemen opeens verder naar rechts...
Ik heb helaas nog geen tijd gehad om de cat er onderuit te halen dus ik weet nog niet meer...

Ik heb wel nog opgezocht wanneer er een nieuw blok in de auto is gekomen en dat is nog geen 30.000km geleden. Het is destijds een nieuw blok geweest (volgens de mazda garage die het blok geïnstalleerd heeft). Naar mijn mening mag een blok wat nog maar 30.000km gelopen heeft niet al stuk gaan...

Ach ja, dit weekend maar eens verder sleutelen en hopen dat ik verder kom maar het begint langzamerhand boven mijn pet te groeien... Zoveel auto kennis heb ik nu ook weer niet! Misschien na dit weekend eens met Hoebeke bellen inderdaad want de Mazda dealer in Weert of Eindhoven weet hier denk ik ook geen raad mee..

~Socky
- Van melis (Deelnemer) [nl] op 26-03-2015 11:58
Socky,

Zo'n katalysator is 9 van de 10 keer niet verstopt maar los geschoten en verdraaid (vaak al eerder gehoord door het rammelen van de uitlaat), maar bij een rex wordt er natuurlijk ook wel wat olie verbrandt waardoor deze zeker wel kan gaan verstoppen. Uitlaat loshalen en kijken wat hij doet... (Nu al ff in de kruipolie (wd40) spuiten) Daar heb je dit weekend profijt van. Mocht deze toch verstopt zitten, heb ff voor je gebeld. Zo'n katalysator kost bij hun (eurocat) rond de 400. Dat is incl. pakkingen e.d. Maar eerst ff kijken hoe de rex het doet zonder..
- Van Midas (Deelnemer) [nl] op 28-03-2015 13:57
In welke omgeving zit je ongeveer?
Als het je cat is kan je deze "uithollen"
- Van Michael Z (SuperForumposter) [nl] op 28-03-2015 16:02
En zonder katalysator heb je gelijk zo'n mooie blijvende CEL op je dashboard elke keer als je hem start.... jeej!  :P

Ik zou het probleem niet bij de katalysator zoeken (mijn mening), dan had een sensor dit allang gemeld met de eerder genoemde CEL.

De katalysator van een RX-8 krijgt nogal wat te verduren en wegens strenge emissie eisen bij de introductie van de RX-8 (het grote probleem van Mazda omtrent rotatiemotoren) zijn deze metingen vrij nauwkeurig, het gehele in- en uitlaatsysteem van de RX-8 is overigens zeer goed en uiterst nauwkeurig ontworpen.
- Van PayDay (Powerposter) [nl] op 29-03-2015 19:58
Onzin. Mijn check-engine lampje gaat alleen aan na een rit van minstens 100 km autoweg. Zolang ik binnendoor rij blijft deze uit. Ook zijn er lambdasonde-simulators. Hiermee kun je zonder cat rijden zonder dat het lampje aangaat.
- Van Martine (Rotary SuperSpammer) [nl] op 29-03-2015 20:17
Ik ben het ook wel met michaelZ eens.

Er zit een sensor voor en na de kat, en deze meten de waarden van de uitlaatgassen, en zonder kat zijn de waarden van de
uitlaatgassen bij sensor 1 en 2 gelijk, en dat klopt niet volgens het motor management, vandaar een brandend lampje.

Groetjes M&M
- Van socky (Deelnemer) op 30-03-2015 08:29
Hallo iedereen,

Bedankt voor alle suggesties! Het valt me op dat de community rondom de RX-8 altijd erg behulpzaam en kundig is! Super!

Nogmaals een update... Ik heb de cat er onderuit gehad en toen startte de auto in ieder geval weer snel. Hij liep ook weer stationair maar na een tijdje zakte het toerental volledig in en stopte de auto er weer mee...
Ik heb verder inderdaad de cat uitgehold zoals Midas voorstelde en er weer onder gelegd maar hij loopt nog altijd niet lekker... Ook het olielek is een probleem wat ik niet zo een twee drie kan oplossen.

Ik heb dus nu maar besloten om de handdoek in de ring te gooien en Hoebeke te bellen. Zij konden mij ook niet via de telefoon vertellen wat het probleem was en ik heb gevraagd of zij naar de auto willen kijken.
Dus nu ben ik bezig transport voor de auto te regelen richting Zeeland en dan hoop ik dat ze bij Hoebeke kunnen achterhalen wat het probleem is...

Ik hoop maar dat ik snel weer in de auto kan rijden, heb heel de winter uitgekeken naar de dag dat ik weer kon genieten haha! Als het ding echt naar de maan is moet ik misschien eens naar een andere auto kijken... Iemand suggesties? :P

~Socky
- Van tzeunis (ForumPro) [nl] op 30-03-2015 09:06
Gt 86
- Van melis (Deelnemer) [nl] op 31-03-2015 12:03
Mijn mm-lampje (ook wel klantenbindings-lampje genoemd) gaat helemaal niet aan, en mijn kat is echt leeg.....

Gr. Marc
- Van socky (Deelnemer) op 07-04-2015 07:02
Zooo, de auto staat nu bij Hoebeke. Ik ben benieuwd wat zij er van gaan zeggen... Maar alles is te maken toch! :-)
- Van CasperRX-8 (Opper RX-8 spotter) [nl] op 07-04-2015 17:56
Aj moar betaald ;-) dan is alles te maken inderdaad... Sterkte ermee!
- Van melis (Deelnemer) [nl] op 09-04-2015 14:51
Is er al iets bekent ??
- Van socky (Deelnemer) op 11-04-2015 16:54
Gister met Hoebeke gebeld over de auto... Ze zeggen daar dat de lagers stuk zijn binnen in het motorblok maar ze hebben het blok er nog niet uit gehad oid.
Ze zeggen dat dit vaak gebeurd als mensen hun olie niet optijd verversen of te hoog in toeren gaan op verkeerde momenten (koude motor ed.). Mijn olie is vorig jaar juni vernieuwd en ik heb pas hard gereden nadat ik al 30 min onderweg was.

Wat ik nu ga doen, gezien het blok dat in de auto ligt pas 33.000km heeft gelopen ongeveer, is bellen naar de mazda dealer die het nieuwe blok destijds heeft geïnstalleerd en hopen dat ik nog garantie of coulance kan krijgen...

En dan zien we wel verder... Er moet sowieso een nieuw motorblok in (als je het goed wil doen)...

Ben benieuwd!
- Van CasperRX-8 (Opper RX-8 spotter) [nl] op 11-04-2015 17:59
Lekker weer....
- Van rudolphw (Rotary SuperSpammer) [nl] op 12-04-2015 22:51 Edited 13-04-2015 07:12
Betr: .........Ze zeggen dat dit vaak gebeurd als mensen hun olie niet optijd verversen of te hoog in toeren gaan op verkeerde momenten (koude motor ed.).........
Nog even zo maar:
1)  Niet op tijd verversen houdt (ook) in dat motorolie welke door korte afstanden nooit echt heet wordt, op den duur dunner wordt door opname van benzine (overigens bevat elke motorolie op den duur wel een zekere hoeveelheid aan benzine + water/condens)...........
2)  Trouwens na enkele duizenden km's is bijna elke synth. motorolie zowiezo al aanmerkelijk dunner geworden.
Bij 5W30 zit je daardoor { ad 1)+2) } eerder aan de kritische grens dan met een dikkere olie.....ikzelf gebruik 5 of 10W40 evt. zelfs 20W50 c.q een mix hiervan.......dit wordt door ettelijke USA- en Engelse wankelexperts (vaak na cpl. revisie) aanbevolen......in de USA waar 5W20 werd voorgeschreven vanwege o.a. een lager brandstof verbruik (i.v.m. streven naar / sancties overheid tegen MAZDA indien opgegeven target-verbruik niet wordt gehaald) raakten daarmede de motoren met grote aantallen defect......overigens werden in de RX7 ook 40er cq 50er olie's voorgeschreven........motoren die met 15W40 of 20W50 zonder problemen 300.000 km haalden was toen niets ongewoons....

PS: Bij Renesis motoren die b.v. door hoogtoerig terugschakelen in toeren oplopen en (kort) boven de 10.000 tpm komen (komt voor bij trackdays etc) vervormt/buigt de excenteras dusdanig door (JA, JA !!) dat hij de glijlagers niet meer vlak belast, met doorbreking dyn. oliesmeerfilm tot gevolg en een gegarandeerd defect aan de bronzen laag in de lagers.........
Mazda Motorsport waarschuwt hiervoor letterlijk in een bulletin; ik kan het ff niet vinden.
Ikzelf ben zowieso geen voorstander van dat internationaal hoogbejubelte "beepen" en van "een RX-8 moet / kan rustig hoog in de toeren gejaagd worden c.q is zelfs goed voor hem om schoon te branden???"..........ik vind 8.000 tpm al hoog genoeg en ga niet vaak nog hoger.......

mvg, Ruud
- Van Olof (ForumPro) [nl] op 13-04-2015 00:07
Bedankt voor de info, Ruud. Ik (wij allemaal denk ik) blijf hier leren.  :-)

Groeten,
Olof
- Van rudolphw (Rotary SuperSpammer) [nl] op 13-04-2015 07:11
Hoi Olof,
Bedankt....
mvg, Ruud
- Van socky (Deelnemer) op 13-04-2015 12:52
Bedankt voor de uitgebreide info Ruud. Ik gebruik inderdaad de standaard (door Mazda aanbevolen!!!) 5W30 Dexelia olie en trek de motor regelmatig tot de zgn. BEEP in toeren door.
Als het nog ooit goed komt met de auto dan zal ik dat zeker anders gaan doen... Ik baal wel als een stekker aangezien ik toch dacht dat ik alles tot in de puntjes had uitgezocht over deze auto :-( De Mazda RX-8 is sinds ie uitkwam voor mij een droomauto geweest...
Ach ja, door fouten te maken leert men... Nu maar hopen dat ik niet voor de volle mep moet betalen voor een nieuw blok want dan ga ik toch serieus twijfelen of ik dat wel moet doen...

De factuur van het nieuwe blok dat in 2013 is geïnstalleerd is inmiddels verstuurd naar Hoebeke... Nu afwachten wat Mazda NL ervan zegt...

~Socky
- Van FricoRico (Powerposter) [nl] op 13-04-2015 14:26
Mijn blok is ook in 2013 geïnstalleerd (nieuw). Het lijkt mij dat zelfs een nieuw blok wat goed is ingelopen niet zo 'makkelijk' stuk gaat. Immers is 33.000km bijna niets. Ik twijfel aan een fabricage fout, of aan een verkeerde belasting van het blok (schakelfout?).

Hoe dan ook, het is echt helemaal ruk! Vervelend voor je, we leven met je mee.
- Van Olof (ForumPro) [nl] op 13-04-2015 15:12
Ik hoop vurig voor je dat onze importeur een beetje soepel is. Dat zou hun imago tegenover mij een stukje verbeteren.

Succes!
Olof

(Ik ben niet zo blij met ze, sinds ik vriendelijk bij ze informeerde waarom er geen navigatie-updates meer uitgebracht werden. Ik werd met smoezen afgescheept. Aan de telefoon werd zelfs gesuggereerd om dan maar een Tomtom tegen de voorruit te plakken. Pas na uitgebreide correspondentie met Mazda Europe en zelfs Japan, gaven ze schoorvoetend toe dat het ze te duur werd voor de weinige RX8en die hier nog rondrijden.)
- Van tzeunis (ForumPro) [nl] op 13-04-2015 17:24
Hoi Ruud,

interessante post weer van je! Heel leuk en leerzaam om te lezen. Dus jij rijdt met grofweg 15W40 in je auto en daarnaast nog je premix. Persoonlijk neig ik ook naar een wat dikkere olie, maar heb dit nog niet aangedurfd. Deze week wil ik de LS2 kit en mijn nieuwe bougies plaatsen en meteen de olie vervangen en ik denk dat ik dan ook de 15W40 olie erin gooi.

Dat redlinen vind ik persoonlijk de grootste onzin inderdaad, sluit me helemaal aan dat de motorbelasting niet opweegt tegen het effect wat je wil behalen.. maar ieder zijn mening. Ik sowieso maar een SP maar mijn teller komt zelden boven de 7000 uit en het piepje heb ik pas 2 keer gehoord omdat ik niet wilde onderdoen voor een GTi naast me...
- Van rudolphw (Rotary SuperSpammer) [nl] op 13-04-2015 19:58
A)   Star Mazda Team Technical document

http://www.rx8help.com/doc/StarMazda.pdf

Betreffende..........."Over Rev: 8600 RPM and above"...............

- Over revs of 8600-8800 are of little concern , this area is limited by the
rev limiter.
- Extensive over revs between 8800 and 9000 on downshifts over a long
period can cause slow engine damage.
- Any over rev past 9000 RPM will cause damage to the engine.
- The ECU cuts spark above 8600 rpm, but it also cuts fuel at zero
throttle input. Therefore the engine is being starved of the lubricating
oil in the fuel at high rpm for long periods of time when running above
8600 rpm t zero throttle
(geldt voor Race-Mazda's waar altijd gepremixed wordt)

----------------------------------------------------------------------------------------------------------------------------------------------------------------------

B)   ........."It would seem that most people are going to the 10w40"..............

http://www.rx8ownersclub.co.uk/forum/viewtopic.php?f=6&t=62263&hilit=10W40

mvg, Ruud
- Van Olof (ForumPro) [nl] op 13-04-2015 20:34
Ik zag Shell Helix HX7 synthetic 10W-40 staan bij de Action voor € 4,99 per literfles...
- Van tzeunis (ForumPro) [nl] op 14-04-2015 16:33
Vandaag even Hoebeke gebeld met een ander vraagje (de oliefilterfitting maat: M20 voor de belanghebbenden :-) ) en vij vertelde mbt de dikkere olie: In de winter 5W30 en in de zomer 10W40 als je de rex helemaal wilt verwennen. De 10W40 is te dik in de winter voor een goede smering zei ie...
- Van Olof (ForumPro) [nl] op 14-04-2015 18:50 Edited 14-04-2015 19:33
Bedankt voor de info. Dan wordt het voor mij een makkelijke beslissing. Mijn jaarlijkse onderhoudsbeurt bij de dealer valt in november (ik rijd minder dan 10.000 km per jaar). Dan houd ik het op Dexelia 5W-30, zoals ik altijd al deed. 's Winters rijd ik te weinig om aan bijvullen toe te komen. Daarna in het voorjaar en de zomer bijvullen met synthetische 10W-40 tot de volgende Dexelia-beurt in november. Simpel.

Groeten,
Olof

Blijf nu alleen zitten met 7 literflessen Mazda olie. Ik had net een nieuwe voorraad aangeschaft. Maar dat komt wel goed...  :-)
- Van tzeunis (ForumPro) [nl] op 14-04-2015 23:03
Maar dan ga je mengen? Hoebeke zei dat dat niet handig is... weet niet waarom...

Dus zoals ik je begrijp laat je 5w30 in november erin gooien bij de beurt en dan vul je bij met 10w40?
- Van Olof (ForumPro) [nl] op 14-04-2015 23:34 Edited 14-04-2015 23:56
Ja, mengen met 10W-40 is het plan. Dan wordt het mengsel langzaam dikker, is de bedoeling. Ik heb begrepen dat Rudolphw dat ook doet en kan eigenlijk geen reden bedenken waarom dat niet zou kunnen. Ik meen me ook te herinneren dat er in het RX-8 instructieboekje staat dat je er ook andere olie bij mag gooien als er geen Dexelia voorhanden is. Ik weet hier niet genoeg van. Misschien dat er een olie-expert onder ons is die hier zijn licht op kan laten schijnen? (Sorry, oorspronkelijke poster, we zijn je onderwerp aan het kapen...)

Edit: Even een eerste snelle googleactie over mengen. In het algemeen zou het geen kwaad kunnen...
http://www.sunoco.be/uk/faq.html
http://www.carbibles.com/engineoil_bible.html
http://singletrackworld.com/forum/topic/can-you-mix-engine-oils

Olof
- Van rudolphw (Rotary SuperSpammer) [nl] op 15-04-2015 01:43 Edited 15-04-2015 09:37
Alle viscositeiten kunnen gemengd worden; ook minerale olie en synth. olie bij elkaar, geen probleem.........voorbeeld: 1 ltr 5w20 en 1 ltr 5W40 geeft ca. 1 ltr "5W30".........1 ltr 5W20 en 1 ltr 20W50 geeft ca. 1 ltr "12,5W35"....
Ikzelf gebruik dus een mengsel van 0; 5; 10 of 15W40 en b.v. 20w50..........de opmerking van Hoebeke is juist mbt 5W30 / "in de winter" en 10w40 / "in de zomer".........ikzelf rij in de winter niet (ca.3-4 mndn stilstand) en start pas bij >0 gr. C; trouwens huidige winters zijn niet meer zeer koud!??!!........kies daarom constant voor een wat dikkere olie, met name ook omdat bij "heavy premix" (zoals ik doe/tot voor kort 1:100/thans 1:125) een deel van de 2-takt olie wordt neergeslagen / opgenomen in de motorolie en zodoende verdunt de 2-takt olie met zijn ca. SAE 30 langzamerhand de in het blok aanwezige 40er synth. 4-takt motorolie..........ik ververs mede daarom ook ca. elke 7.500 km {met de (aller)goedkoopste olie]; evt van Action, Lidl (heb via info uit Polen kunnen traceren dat de Lidl-olie van een Duitse raffinaderij komt), of van Aldi, maar ook van ARAL (onderdeel BP); de ARAL synth. 0W40 Supertronic (een prachtige olie) is een zgn. "low saps" dwz heeft een zeer laag asgehalte hetgeen een pluspunt is tegen minder koolafzetting in de Wankel;.......... gepremixte Wankels blijven veel schoner en de evt koolafzetting is "zachter" (bewezen / uitgebreide fotoserie van wel en niet gepremixte rotoren in USA naast elkaar gezien)......bij 20 ltr. tegelijk is de genoemde ARAL in Dld spotgoedkoop, soms neem ik voor 4-takt MPM maar voor2-takt voornamelijk/eigenlijk altijd (vanwege prijs=20 ltr.) MPM.....

NB: ik heb in de jaren '70 met een nieuwe Alfa Romeo Alfetta > 200.000 km op Hema-olie gereden........auto uiteindelijk met perfekte/compressie motor verkocht...
PS: 1)  Action verf komt (net zoals vroeger en thans ook nog de Hema-verf) van Brink-Molyn te Schoonhoven; een onderdeel van het AKZO concern (een van de grootste verf/coatingsspecialisten ter wereld)....
2)  Een afgevulde 1ltr. fles 5w30 of 5w40 motorolie kost af raffinaderij minder dan € 1,- en wordt dus verkocht aan de consument voor vanaf ca. € 5,- tot bijna € 20,- (hoogste prijs bij de bekende merken in het schap van de benzinepompkiosk).......aan olie wordt ontzettend goed verdient......olie verversen brengt bij garages heel veel geld in het laatje; meer dan door/met sleutelen.........
3)  Ik ververs dus olie elke 7.500 km; oliefilter elke 15.000 km; bougies elke 40.000 km; bobines (4 st.) en kabels elke 65.000 km............ik heb thuis 3 sets nwe. bobines (OEM Mazda), bougies en kabels (alles uit de USA + wat UK) op de plank liggen; ik kan dus even vooruit........

mvg, Ruud
- Van tzeunis (ForumPro) [nl] op 15-04-2015 09:21
Ik vind dat we hier best een sticky topic ofzo van kunnen maken. Dit is gewoon super info!

PS: ik ben om Ruud... u oliemeester ;-)... ik ga er dit weekend indien mijn sandwichplate komt, er ook 10W40 inknallen. Helemaal gezien het feit dat ik nu ook met 300-400cc 2-takt premix! Hartelijk dank weer voor alle info!
- Van rudolphw (Rotary SuperSpammer) [nl] op 15-04-2015 09:30 Upvotes 1
Hoi tzeunis,
Bedankt.........echter ik ben absoluut geen oliemeester/expert o.i.d, ik weet wellicht wat meer van olie dan een willekeurige autobezitter en probeer vergaarde kennis te delen, echter ook ik maak af en toe fouten..........svp geen sticky maken; zou niet juist zijn........

mvg, Ruud
- Van socky (Deelnemer) op 01-06-2015 08:45
Hallo allemaal,

Ik kaap even mijn topic terug als jullie het niet erg vinden ;-)

Het is alweer een tijdje geleden dat ik een update gepost heb dus bij deze!

Ik heb sinds afgelopen zaterdag eindelijk mijn auto weer terug en hij is gemaakt! Het probleem was uiteindelijk dus dat een lager in de voorste rotor stuk was gegaan. Hierdoor zijn de rotor en de excentrische as beschadigd geraakt. Omdat de compressie verder eigenlijk nog uitstekend was hoefde de motor NIET vervangen te worden! Ze hebben de excentrische as en een van de rotors vervangen, de Apex seals van de oude rotor hergebruikt en nieuwe lagers erin gezet en nu rijd de auto weer zonder problemen!

Bij Hoebeke hebben ze me laten zien waar het probleem zat en welke beschadigingen dit veroorzaakt heeft aan de rotor. Ik heb echt heel veel geluk gehad dat er niet nog veel meer schade is opgetreden! Als aandenken heb ik de defecte rotor mee naar huis genomen :-)
Ik weet nu dat ik rustiger aan moet doen met de auto (Naar 9k toeren doortrekken is nergens voor nodig) en dat ik de olie echt goed in de gaten moet blijven houden. Bij normaal gebruik is 5W30 voldoende maar als je regelmatig tot het uiterste wil gaan is 10W40 beter.

Ik zal binnenkort eens wat foto's posten van de auto (in een ander topic), mét de nieuwe velgen!

In ieder geval bedankt voor alle hulp en medeleven!

~Socky
Omhoog Onderwerp Techniek en prestaties / Techniek / [VIDEO] Zeer moeilijke start en vreemde geluiden...

Powered by mwForum 2.29.4 © 1999-2014 Markus Wichitill