Niet aangemeldRX8NL.COM
Forum Hulp Zoek Registreren Aanmelden
Omhoog Onderwerp Techniek en prestaties / Electronica/audio/video / Probleem tablet
- Van ras14 (ForumGeweldenaar) [nl] op 01-03-2013 13:45
Beste mensen,

Ik heb onlangs een tablet ingebouwd en alles werkt naar behoren.
Er is alleen 1 probleem.
Bij het starten van de motor hoor ik over de speakers een piep die bij een hoger toerental steeds harder word.
Nu heb ik ontdekt dat mijn voeding (USB oplader) de storende factor is. Als ik deze los koppel is de piep weg.
Iemand enig idee hoe ik dit kan oplossen? Misschien met een soort van filter ertussen of iets dergelijks?

Mvg,
Rinesh
- Van Faxie (Rotary SuperSpammer) [nl] op 01-03-2013 22:10
Andere massa nemen misschien? En de signaalkabels vanuit de radio zoveel mogelijk gescheiden houden van voedingkabels.
- Van Dennis (Rotary SuperSpammer) [nl] op 02-03-2013 14:33 Edited 02-03-2013 14:38
Probleem heb ik ook (zij het in zeer geringe mate hoor).
Ik heb een aparte massa maar bij mij zit het probleem in het scherm.
Probeer eens te 'swypen' en luister of het geluid verandert.
Ik heb al geprobeerd een directe voeding van de accu te pakken maar dit werkt ook niet.
Zonder voeding heb ik geen probleem.

Grtz Dennis.
- Van frozenlips (ForumGeweldenaar) [nl] op 03-03-2013 11:10
Ik heb geen tablet maar een PC ingebouwt, bij mij zit het probleem dat ik de navigatie unit achter heb weggehaald. hierdoor ontstaat er voor de speaker bij de bestuurders kant een hele lange loop (van radio naar het ski-luik en terug. hier pakt hij bij mij nu storing op.

Als je er de ruimte voor hebt kan het helpen dat je die navigatie unit met dvd speler achter gewoon weer aansluit.
- Van ras14 (ForumGeweldenaar) [nl] op 04-03-2013 12:36
Wat bedoelen jullie met een aparte massa?
En ik heb de navi unit laten zitten.
Het is inderdaad alleen als de USB erin zit.

mvg,
Rinesh
- Van Vinii (Deelnemer) [nl] op 17-11-2013 11:40
Ik heb helaas hetzelfde probleem als Rinesh.

Ik ontkoppel de USB-Kabel gewoon, batterij van mij tablet gaat niet zo snel op, ik heb ook opgemerkt, als de batterij van de tablet laag en als ik dan de usb-lader erin zet, dat hij bijna tot geen piep geluid geeft, alleen wanneer de tablet bijna volgeladen is heb ik de probleem met de piepgeluid.
- Van Dj Peter (Deelnemer) [be] op 17-11-2013 22:48
Ik heb dit probleem ook sinds ik mijn tablet heb ingebouwd,

Is al een pak minder nadat ik een feriet-kern (dikke deel dat zowat op iedere usb kabel zit) over de audio kabel heb gestoken maar
het is nog steeds hoorbaar.

De eenvoudigste manier is om dit weg te krijgen is een "ground loop isolator" tussen de audio kabel te plaatsen, deze filtert het alternerende geluid
uit het audio signaal. Volgens sommigen zou het wel invloed hebben op de geluidskwaliteit...

Heb nog niet de tijd gehad om hem zelf te installeren dus kan hier voorlopig nog niet over oordelen.

Peter
Omhoog Onderwerp Techniek en prestaties / Electronica/audio/video / Probleem tablet

Powered by mwForum 2.29.4 © 1999-2014 Markus Wichitill